Welcome to the Liquidware Community Site.
Current and Future Clients/Partners are Welcome.

Stratusphere 6.5.1 and Log4Shell

Are the Stratusphere 6.5.1 appliances vulnerable to the Log4Shell (Apache Log4j) vulnerability? If so, is there a temporary mitigation and long term patch being made available?

Thank you

Answers